What happened to the Toolbox[SOLVED!]

Cubase 6.0.4 32 …
Now I can’t resize the toolbox by right-clicking and holding for a few seconds.
It worked before.
What’s up with that?
Am I forgetting something?
Anyone else with this issue?


Say its not so…!

I’d be even more hacked off if it defaulted to that large size version, upon updating - and I couldn’t get back to my preferred 2 rows of four… :frowning:

If you’re right, am defo sticking at 6.0.2 for now.

Seems to be the same in C6.0.0 64 bit I installed just the other day! :astonished:

Computers?!!? :imp:

I think someone requested it a couple of versons ago and I think it was versions 6.0.1,2,or3 that got that feature. I’ve not dared touch the unsupported 6.0.4 so can’t confirm. Sounds like someone’s Cut & pasted large chunks of code around between versions and that got lost.

But. It’s unsupported so they’ll just ignore this… or will they?

Works here (6.0.4 on Win 7 x64) … just have to hold the mouse button for about 5 seconds until the cursor changes to the “diagonal arrows” resize tool.

Yeah, that crossed my mind but it’s kinda scary modus operandi so I hope it’s not so!!! :open_mouth:

Yep, it worked very fine that way up until … recently! :frowning:

A little reboot every now and then takes care of a lot!
Now it works again!

C6 = best version so far!

Cubase Roxx! :sunglasses: