What have I done wrong?

Please look at the bit meter, right side lower half. The result is the audio is naturally louder on the left side.

Here is a stereo 32 bit float 44.1 signal generator result showing the same thing

No matter what file I load I get the same result. .wav, .mp3 it doesn’t matter.

I don’t think I have made any Wavelab changes recently. This just happened one day recently, and now it’s consistent. I did try trashing all Wavelab preferences, but no luck.

Any suggestions? Thank you!

Is there an unintentional change in your global master section with the fader levels, or some other somewhat hidden processing happening in the global master section?

You say the result is that L audio is louder, but I would think the bit meter only shows what is going on. So do you hear it? And how do the channels in your level meter look? I would suspect they also reflect the difference - to which the cause must be somewhere upstream in the audio chain.

One way split the stereo file and analyse each mono’s
I think for some reason L channel is in 64 bit, R in 32 bit mode
but why !?
or is it 2 monos wrongly put together to one stereo file
Like Arjan say can you hear it ?

regards S-EH

No, because the difference is in the lower bits, while the loudness is mapped in the high bits.
What I see is some kind of loss of details between 24 and 32 bits. I hardly think this is bearable by standard ears.
This being said, this is abnormal. There must be a special plugin on the signal path. If there is no plugin, then the application that produced these files, did something wrong.

I suppose you have double checked that there’s nothing loaded in Playback Processing in the master section

How did you record the files? In Wavelab or in some other DAW? It looks to me as if you have two different bit rates on the two channels. We need some more info…

as Justin is saying…

Check Master Section level with faders it’s very easy if “Unlinked” faders
is set and not the same levels with both faders, you get this kind of results
as above with 64 bit in one channel and 32 bit float in the other channel
easy to replicate with faders in MS and checked with BitMeter.

regards S-EH

There is also a small button in the lower right corner of the Audio Editor or Montage to skip the entire global Master Section. It would be interesting to see if you get the same result with the Master Section bypassed.

Also, are you certain there is no panning not he Clip/Track in the Inspector? A lot can go wrong there too which is why I keep the Clip/Track fader and panning locked because it’s too easy to even accidentally change it with a mouse scroll.

Thank you guys for all the great suggestions!

PG, yes you are correct. The audio difference was very subtle, and after more listening before leaving town, I fear I was suckered toward visual confirmation bias.

I’m not using the Montage at all.

I will check out everyones suggestions. These files have shown proper bit rate in the past, so it’s nothing to do with the files. Also, when I use the Wavelab signal generator, that is shown in the 2nd pic which shows the same problem.

After deleting everything inside the Applications folder, which I call the traditional Cubase “trashing preferences” I started Wavelab, it asked if I wanted to import my preferences from WL9 and I said no. It then scanned all the VSTs and started.

But this isn’t the same as starting the app for the first time is it? For example, it automatically chose my RME BabyFace Pro instead of offering me any choice of convertors. And it never offered the options such as “for anyone on this computer” etc. I really thought a fresh install would solve this issue however I’m not confident “Trashing Preferences” achieved that. Therefore, if I want to assure I’m starting WL10 fresh like installing the very first time, I’ll uninstall the app, but are there any additional folders I also need to manually delete?,

Naturally I’ll try the suggestions mentioned here first when I’m back in town later this week.

1 Like

On Windows delete \AppData\Roaming\Steinberg\WaveLab Pro 10.0
On Mac, delete /Users/YourName/Library/Preferences/WaveLab Pro 10

Is it possible to share the test file for somebody to test on their system? That could be telling.

Thanks everyone, but no need. Justin, S-EH, and Pauls suggestion was correct.

What is odd is that I never unlink the faders in the Global Master Section. The solution was click on the faders and immediately the bit meter showed correct.

Then I thought to myself how did I get that bad result? After messing with link/unlink I discovered that if you unlink and drop either fader, then mouse over that fader, then ctr+click to make it go to 0, the bit meter shows what I think is not proper behavior.


  1. Start with both faders at 0db linked. The bit meter shows proper behavior.
  2. Unlink
  3. Move one of the faders down maybe half way… The bit meter shows proper behavior as the right side decreases.
  4. Now mouse over the fader you just moved down. ctr + click.
  5. Now the fader goes to 0 but the bit meter shows what I originally posted. To correct just slightly move the fader and the bit meter “corrects itself.”

That doesn’t seem proper behavior to me. If it is, what is the logic?

Yes, this is the same as Cubase or what I call “trashing preferences.” And I did this.

However it seems some options did not appear as if you were installing WL10 for the very first time. A couple examples would be the option to select the setting location (i.e. common or independent for each user) did not appear. Another example would be the Audio device where you need to choose which device you want to use, did not appear after trashing preferences.

It’s no big deal. Because of the above, it led me to think “trashing preferences” is not the same as a new install. When I started WL10, and after scanning, it did not provide the option to select the setting location or audio device. It also did not change this strange behavior of the bit meter.

I don’t know the logic but this is why I always keep the global Master Section floating and hidden, with faders locked at 0.0 and nothing inserted (aside from Clarity M in the Playback Processing) and use it for nothing other than the Playback Processing slots.

In my opinion, the global master section leaves too much room for things to go wrong.

Were you able to confirm the issue with the reproduction I listed?
Perhaps it’s a bug? I’m sure PG will chime in and explain the logic if it’s not.

Yes, I think for now on it will be locked. That might be inconvenient too…time will tell.

I can’t reproduce this.

Does this help?
wavelab bit meter 2

The first time I lower the right meter it works as intended.
Mouse over the right meter after its lowered…ctr+click and you get the bad behavior.

To correct, just move the right meter again and good behavior is back.

What is the sample bit resolution of the audio file? Can you try with a 16-bit file?

That was a 32bit floating 44.1 320kbps MP3

Here is a 16 bit 44.1 sine wave using the generator.

wavelab bit meter 4

When I ctr+click, on the fader it goes to 0 and 16 bits.