what is wrong when cubase stretches my imported audio?

I have a project which is my main project and this contains a tempotrack with time changes and odd bars.

I then tracked drums somewhere else and in a new project, and then I never created an accurate tempotrack. I just imported
a file with a click and guitars and then I recorded drums to this track . So all the drums are there on the original files, however cubase thinks that the whole file is just one tempo. So then when I want to import the drums to my main project somethings happen, I guess cubase starts to strecth the files because the files becomes alot shorter and turns completely out of sync. by the way, both projects are 44 kHz so its not that…

Does anyone know what goes wrong and what I should do?


Make sure Musical Mode is not enabled on the Audio Event, please.

Well, I assume that when there is just a line, then its off, I am refering to when you click on the event then you can see if musical mode is on or off upp in the … what is it called “task bar…?” regardless, I tried to activate it and then unactiavte it, but this cause the event to become even shorter and then when I unactivated musical mode it just became the same as before = still to short

could it be that the whole track is set to musicla time base instead of linear? i dont remember fully what that thing meant?
however I cant see that clock on the inspector at all, so I dont know how to change it, to see if that is causing the problem, how you do you make it visible?

Track Controls Setup allows you you show or hide buttons. Musical Time Base only affects the START of an audio event whereas Musical Mode will stretch it to keep it in tempo (but it only works if the information about the clip is correct in the pool).
At any rate, it sounds like the best course is to get into the manual.