What might I be doing wrong (Printing in transposed pitch)

Hi there…

I´we now started switching from your former program to Dorico.

My first project has been a rather easy score for a marching band, and I used one of your templates (Concert Band)

First of all I’ve encountered a some errors in your manual, but that is of no importance right now

But when I wanted to start to print the score and parts there were a couple of things happening:

  1. The parts did now print out in transposed mode, but in concert mode. I sent the PDF´s off to the band and it did not sound that good :smiley: .
    The only way I found out to remedy this was to manually switch every single part to Transposed mode. This takes up a large chunk of time. There must be an easier way to do this? Shouldn’t this be done automatically by Dorico so that when you wanted to look at a single part it would automatically go to Transposed mode?

  2. When printing the different parts the program behaved very strange because about half of the parts did only print page 1 and other parts printed out fine with all three pages. Can anyone help me with this?

And for missing features… Just give me an easier way to do guitar sheets and I will be very happy :slight_smile: .


I’ve just played around with a file, and it shows the parts in transposed pitch. Can you describe the way you tried printing the part?


Did you set the key of the piece? (Even if you want the key of C major, you need to specify it; otherwise the key is undefined.)
Do you have the Edit > Transposed Pitch option set? Not sure whether the Concert Pitch option may carry over if the last piece used it.)

I tried playing around with transposed vs concert pitch, and even if the score is set to show concert pitch, the parts do not change. You have to change them individually and manually.


Layouts are either in transposed pitch or concert pitch. Unless my memory deceives me, that setting is in Layout Options.

What’s to stop you from shift selecting ALL part layouts on the left side of Layout Options and then changing the “transposed” setting once?