What the ...? Cubase 10 suddenly sees no audio input (but output ok)

The title pretty well says it all. I fired up Cubase on a project I’m working on, and while I can play back what was already recorded, Cubase sees NO audio input! Yes, I double and triple checked the Audio Connections panel, and tried various things there to narrow it down - switch to a different ASIO device and back, different settings, etc… No dice.

  • Audio in seems completely disconnected from Cubase: nothing in the input channel meters, etc.
  • Audio out is fine
  • It is not the project:
  • Same behavior on other projects, including a new, blank project

And the kicker: Cubase 9.5 works fine!!!

A. I’m very glad I kept C9.5 around
B. I can blow away the C10 app and reinstall, but unless this is a known problem with a known fix, I want to preserve it in order to help Steinberg figure this out.

VERY FRUSTRATING to say the least…

– jdm

Mac OS X Mojave, 10.14.6

Did I mention that it was working fine yesterday?


Could you try in Cubase Safe Start Mode, please?

Sure, Martin. I assume you mean to rename ~/Library/Preferences/Cubase\ 10 to something else, per https://helpcenter.steinberg.de/hc/en-us/articles/206087344-Troubleshooting-for-Cubase-Nuendo-and-Sequel-on-Mac-OS-X ?

Unfortunately, no difference; still no audio IN.

That said, there must still be some preferences somewhere, as my audio connections (F4) are still defined. Maybe that’s where the problem is? Which file(s) to delete to remove audio connection definitions?


If you removed/renamed Cubase 10 preferences only, Cubase overtook your Cubase 9.5 preferences.

I’m not sure what you mean by that, but in any case I am STILL STUCK: Cubase 10 plays a Project just fine, but has NO AUDIO in its inputs.

I’ve even tried different audio interfaces (RME UFX, UAD Apollo x8). Cubase 9.5 works (i.e., audio both directions), but not 10.

What to try next to fix this?


When you start Cubase without preferences folder, it inherites preferences of older Cubase version, if there is any. So when you deleted/renamed just Cubase 10 preferences folder and Cubase 9.5 preferences folder was there, you didn’t start Cubase with factory settings.

Therefore I would recommend to zip all your Cubase preferences (as a backup) and delete them. Then start Cubase to get really the factory settings.

Please go into the macOS “System Preferences” and in “Security & Privacy” allow Cubase to use your “Microphone”. That should fix it.


Bloody hell - that was it! Thanks so much!