what's the easiest way to hide all metronome marks?

Thanks! (can’t find this).

  • D.D.

Select your metronome marking then find “Metronome mark shown” in the properties panel at the bottom. Uncheck it and you should be good to go.

In addition to diamondknife’s suggestion: D.D., you are probably wanting to do this for all of your metronome marks at the same time.

  1. Go to Write Mode
  2. Select All (Cmd-A) (or Ctrl-A)
  3. Filter Absolute Tempos either by the Edit Menu or the Context Menu (Right-Click)
  4. In the Property Panel uncheck ‘Metronome mark shown’

This will remove all Metronome marks at the same time.

That’s the workflow the OP was looking for! Thanks k_b!!!

Excellent thanks. I’m seeing, though, that I guess this is one of those things that DOESN’T automatically propagate at present from the score to the other layouts by default (which strikes me as odd - I have hundreds of individual metronome marks that have been imported from a beatmapped MIDI file that I logically don’t want to be visible anywhere - not only in the score but also the “parts” layouts, so it would be nice to have this option or for this to occur by default)…Also: I will shortly be doing a large orchestral score that will have the same problem (with multiple beatmapped tempo changes initially visible). Does this mean that until that key command Daniel mentions they’re adding as a temporary fix is added, l will need to “select all” for every individual orchestral part and repeat the above steps? Seems admittedly needlessly time-consuming (but I definitely look forward to that fix, both short-term and a more permanent one that clearly spells out how the layout changes are all linked, etc.)…

  • D.D.