What's up with Auto Scroll in 6.03?

OK, got 40 tracks of stem files (all WAV files) loaded and running at 44.1khz/24bit in 6.03, is the largest number of track mix down file I’ve worked with so this issue just may be my computer not powerful enough? When I first started working with this project file tonight the meters in the mixer lagged behind, and the project window jittered. Not good.

Made me think I need to get a better graphics card or even an SSD?

Until I turned off Auto Scroll! Everything now runs just fine with Auto Scroll OFF and my computer has plenty of room to spare, i.e. only using about 20% processor and have over +4GB unused ram, disc not choking, etc.

So is this a problem with just 6.03 or has it always been a problem using Auto Scroll with medium sized project files?

How long are the stems? I got a big project the other day, 24 tracks, 9 hrs each, it slowed down zooming quite a bit but I never reflected over other problems. 40 raw audio tracks of “normal” lenght should pose no problems whatsoever.

/A

40 tracks about 6 minutes each track, about 2.5GB of wav files. I’m guessing my nVidia 9400 is probably the weak link. It doesn’t affect playback, the screen just jitters and the meters don’t keep up with the audio.

My computer is in a 3spc rack case, I had to get a short height GPU card. Thanks for the response.

Aloha S,
There is away to adjust the speed/response of the meters in:

Preferences—>VST—>Metering.

HTH
{’-’}