When adding a vst, it does not select that track but previous tracks

When i insert a vst track, cubase does not immediatly select that track but 2 channels before.
So i have to click on the new track to start playing.
Minor problem but very annoying.
Anyone else had this?


Could you try in the Cubase Safe Start Mode [Disable preferences], please?

yes then it works perfect, but i cant find wich preference it is
Thanx for your time