When Double Clicking on a Nuendo Project file...why?(SOLVED)

Why does it open with the 32 bit version of Nuendo?
Even if it was created and saved in the 64 bit version.

I tried to change the default program to the 64 bit version by right clicking on the file and navigating to the 64 bit version, but that doesn’t seem to take. It still opens in the 32 bit version when double clicked after doing that.

How can I double click on a project file and have it open in the 64bit version?
Both 64 bit and 32 bit Nuendo versions are installed obviously.

Anyone know what is up with this?

Hi Rotund:

If you want to open all your sessions with the 64 bit version you have to rename the 64 bit Nuendo 6 .exe file to :
Nuendo 6-64.exe and then change the default program to this new renamed file.

I hope it helps.


Thanks for the input rbesser.

Apparently Nuendo isn’t getting registered correctly when installed.
After searching for awhile I came across this…

The program that you’re pointing to isn’t registered correctly.

In regedit: Navigate to Computer\HKEY_CLASSES_ROOT\Applications and find your .exe name.
Navigate under its name to shell>open>command. In the Default change its location to the actual location of the executable, hit okay and then try and reassociate the file type as you normally would.

Let me know if that doesn’t seem to work.

This was found at the Microsoft Community Forums.
So I made the edit above and all is well.
Nuendo Projects now open with the 64bit version when double clicked.

Steinberg, why isn’t Nuendo 64bit getting registered correctly?