when editing audio cursor jumps to next transient how do i..

stop it from doing that? It just started happening a week or so back and i can’t seem to turn this off. It’s a big problem. Please let me know how i can fix this, thank you! I have Win XP sp 2 latest updated version of cubase 5.5.3

Exact repro?

See attachment… I believe it has to do with “Snap to zero crossing” in the preferences.
Snap_to_zero_crossing.jpg