When I record a new track with my microphone, it records whatever else is going through my headphones at the same time

Hi there!

I’m fairly new, but was not having this problem in my last project.

I have imported a rough accompanying track so that I can overdub some nice layers with my microphone, and then remove the accompanying track later. Maybe a weird plan, but it fits the nature of my project.

When I attempt to record an overdub in a new track with my microphone, listening along on nice sound-insulated studio headphones, it seems to record the accompanying track inside my new track as well. When I playback with all tracks muted except the new one, I can hear the accompanying track in the new one, just as loudly as before. It is not the result of the accompanying track coming from the headphones into the mic - these headphones are super good at keeping the sound in. I fussed around with inputs and outputs for awhile trying to get to the bottom of it, but couldn’t figure it out.

When I record with my mic, it seems to record anything that is passing through the Steinberg audio interface to my headphones at the same time; when I tried to play the accompanying track as an mp3 outside of Cubase, like as an external, not-imported thing, it still ended up in the recording of my new track.

I made a workaround by playing my accompanying track on my cellphone + headphones and recording my mic to Cubase without any in-program accompaniment… Not ideal, but okay in a pinch.

However, now I’m at a part in my project where I would greatly benefit from putting in a click track to guide me along. When I try and use a click track, it records the click into the track permanently; when I turn the click off and replay my recording, the click is still there. This matches with my earlier problem that whatever is going through my headphones while I’m recording gets recorded.

I looked around online but haven’t seen other expressions of this problem. Am I making some rudimentary error? Is there any insight you can provide to help me?

Many thanks,

You probably have the “loopback” function enabled in the Yamaha/Steinberg USB Driver software.

Regards :sunglasses:

Whoa. Yes. That seems to have fixed it. Thank you so much for your insight! I don’t think I ever would have known to look for that on my own.

I also clicked on three different icons in the Faders section of the MixConsole, below the three faders on the left, this morning. They referred to Port Numbers 1, 2, and 3. 1 and 2 referred to Stereo Ins and 3 referred to a Mono In. They were red in colour. Wondering if that could have anything to do with it, I clicked them all and made them not red. I can’t click them to make them red again, and right clicking on them does not reveal any sensible options to me. It doesn’t seem to have changed anything, and I’m almost certain that your excellent “loopback” advice was the thing that fixed the problem. But for a thorough accounting, I should say that I did that also.

Thanks again for your help!

I’d been searching everywhere, re-installing drivers, firmware!