When I touch a channel the red record light automatically comes on

How do I make the record light stop doing that?

I have no idea which version of Cubase you are using, but it is generally found in Preferences. Look for something like "Editing → Project & MixConsole → Enable Record on Selected … "

1 Like

I have pro 11. Thanks I’ll give that a try

Thanks. That was the cure.

You’re welcome.