When importing an audio file to C5?

Hi. OK, Sure, I can do this easily enough. What I cannot figure out is WHY does the sound file not let me hear it before I import it? It used to do this. I can see that the Cubase player is playing the song, but I hear nothing. I’m running the latest version of C5, BTW. This totally baffles me. :imp:

…But that’s not all! If, you are clever enough to help me with that, I have another issue that I cannot resolve. For some reason, now my plugins will not let me ‘preview’ them. Say if I click on the track, pull up the plugin, hit the ‘preview’ button…nothing. The meters are showing the plugin working, but there is no audio. The only way I can hear the plugin, short of processing the track with it, is to use it as an insert in the channel. WTF? This also totally baffles me, too. :imp:

Did I select a feature in C5 that made this happen? If I did, I don’t know what that might be. Thanks for any help or suggestions.

When you say Cubase player do you mean the Media Bay? In the center above where it displays the waveform (make sure you have the previewer turned on) for the file there is a Header that says Previewer. Below that is a horizontal slider called preview level. Make sure that is turned up.

No, I have that turned up. And, well, it was not the MediaBay program I was talking about, but now I see that it, too, like the others mentioned, does not play sound for audition purposes. What the?? :imp:

Does this just work automatically? Or is there a way to turn this feature on and off? I ask this because clearly, in my C5, this feature is turned off. Also, in case you are wondering, my click track performance is normal, it has audio and can be turned on and off.

Anything else? Anybody?