When recording audio how to hear the click but not record it

When recording an audio track and switching on the metronome click it is also recorded with the audio. I would like to know how to stop it recording. I saw a remark on another site that said switch channel 10 to monitor but I have no idea how to access this setting and is it the right answer anyway? Thanks for help on this


Most probably Loopback recording has been enabled on your Audio Device (Control Panel). Disable it, please.

1 Like

Martin, Thanks very much that has solved the problem. I remember now that I had to enable it to record audio from other applications in Cubase.
I am curious now about the subject of the channel settings, how would I access the settings for the individual midi channels . I couldn’t find anything in the manual that referenced this.


Please make a new thread for the new topic (you can mention me, so I get informed and read it). But so far, I’m not sure what exactly do you mean…?