When selecting RME Fireface 400 VST live is crashing

When selecting RME Fireface 400 VST live is crashing
Version is (x86_64)
I am on a MacMini M1 16GB Ram OS 12.5.1

… does it crash while VST Live is running and a project is already loaded? We have reports about those crashes and fixed them already. Can you please install the 1.1.52 Pre-Release? You can find it here

… and if VST Live still crashes, please have a look at the following folder.
Do you see any files related to VST Live? Can you share them with us?


I managed to change the output, in a different drop down menu.
Seems like a bug

Hi @feinsinn,

have you found any crash logs for us?


which one works, which one doesn’t?

I’ve just installed VST Live Pro Trial Version through download assistant.
When Changing audio interface from 2350 to RME Fireface UC, VST Live crashes.
Unusable :slightly_frowning_face:
I’ve attached diagnostic report.
Any kind of help would be greatly appreciated :slight_smile:
(Mac mini M2/macOS Ventura last update/ RME Fireface UC last driver)

vstlive-2023-06-12-202908.ips (43.0 KB)

… Thank you! We can reproduce a problem which could be your one.

Could it be that you hit the Escape button - while or after you have changed the audio device - to close the dialog?

See you,

No, It crashes just after changing audio source from 2350 to Fireface UC. I Don’t even have time to close the setup window, it crashes before.
I had v1.1.80. I’ve just tried 1.1.84 but same issue :frowning:
I attach diagnostic reports from v1.1.84 if it can help.
vstlive-2023-06-13-213650.ips (42.3 KB)

… we’ve fixed it. It will be added to the next Update,

Can’t wait to get it.
Thank you

Hello Michael,
I’ve just installed 1.1.86 pre-release
Now I can select my RME Fireface UC audio soundcard.
But there another issue : I’m working in 48kHz. VST LIVE PRO changes my Fireface driver sample rate setting to 96kHz when starting. And VST LIVE doesn’t allow me to change it in the settings (only 96000 in the combobox). I can’t even change it in my Fireface driver settings.
Can you please fix this ?
How can I help you ?

… I guess there is a sample-rate mismatch. In the Audio Setup you will find the option to select your “Audio Input” and “Audio Output”. Both are configured to your RME device?


Yeah Michael you were right. At launch, VST LIVE asks to set only audio output.
But once a project opened, in the app settings we can also set audio input. And there was a mismatch between both input and output.
Thanks for your help !