Where are the numbers in my time signatures?

First off, I just want to say that I’m a big fan of the concept of Dorico. I had the 30 day trial last year, and I was impressed by the feel of the program and the ease of the editing process. Other than some occasional sound errors, it worked smoothly without error. That’s why I was so excited to receive my Dorico box last afternoon. Unfortunately, I seem to have a major problem:

The time signatures show up as Wingdings rather than as numerals!

When I hover over a panel-created time sig icon in the right-side panel, hover text shows up just as it does in my working copy on my other computer. This leads me to think that there must be a problem with certain icons in this installation. On closer inspection, I can’t input notes; the rests show up as tiny asterisks; and when I try to add a key signature using the right-side panel, the little staff preview twitches and lengthens, but doesn’t actually display sharps and flats. Something is seriously wrong here.

Steps I’ve already taken:
0) used the Steinberg manager to update my copy, which worked in my trial, to the latest version

  1. installed Dorico on another computer, where it works perfectly
  2. uninstalled all mentions of Dorico, Halion, or Steinberg using the Windows 10 built-in Apps and Features manager, and deleted the Steinberg folder from the Downloads directory on my computer
  3. reinstalled using precisely the same method as step 1
  4. tried using ctrl-I to input 4/4, 6/8, 15/8 (the time sig I was trying to add in the first place), or 3/2
  5. restarted my computer

Both computers run Windows 10, are a couple of years old, and tend to run relatively similarly, which makes their difference here surprising. Further, the trial worked on this computer several months ago.

Any suggestions?
Time signatures.zip (1000 KB)

That looks like a Windows font cache problem. Try following the instructions here:

https://winaero.com/blog/rebuild-font-cache-windows-10/

If you ran a trial version “several months ago”, you might have the remains of an old version of the fonts still in the cache, and for whatever reason Windows doesn’t automatically realize they are out of date.

This looks like a font issue, though those are usually fixed when you restart your computer.

Is the Bravura font properly installed? You could try and remove the font, restart your computer, then reinstall it (you can also download Bravura from Github).

If that doesn’t help, you may need to rebuild the system font cache (just google that).

Edit: …or follow Rob’s link. :slight_smile:

I think the problem was somehow fixed by the major Windows update. I tried clearing the font cache, but I kept getting an error that the cache files couldn’t be deleted because they were open/in use, so I thought I would restart my computer again. Windows automatically installed the update (which took several hours), and now Dorico works perfectly. Maybe the updater clears caches automatically?

Thanks, Rob and Florian, for your help!

Or maybe the Windows update contained some new versions of Windows fonts, and Dorico got caught in the crossfire during the incomplete update.

Anyway, the problem is now fixed till the next major version of Windows is released :slight_smile: