Where can I disable Direct Monitoring globally

Everytime I record something I get flanging sound because Direct Monitoring is enabled by default and I have to disable it.
Where can I disable it for good ?



Toggle the check box called Monitor, in the record dialog.

Yes, but I have to do this every time.

Look in the options tab of the recording dialog, i think there is an extra option.