Where did all my work go (Generic Remote from 11 to 12)?

Last month, I spent a huge amount of time programming a control surface on my iPad running TouchOSC and Cubase 11 Pro’s Generic Remote. It worked beautifully. I just upgraded to 12. Is all my work gone? Generic Remote is nowhere to be found? Do I have to start over? This may be a good reason to switch back to either 11 or another DAW.

I had to re-add the Generic Remote under “Studio->Studio Setup” in order to get my streamdeck working again. And that’s all it took to get me back on track. A little warning would have been nice. Give that a shot.


Thank you!!! It worked perfectly.

If you ever decide to share your TouchOSC work, I would love to have a copy. I did one with TouchOSC a few years,and it really needs some attention. I would like some ideas of how others developed their templates.

I tried the same under “Studio->Studio Setup" but didnt manage to find any Generic Remote there. Could you please explain how you found it?

I have started reworking it, because I don’t use some of the buttons as much as I thought I would, and there are other ones I would like to have. Here is a screenshot of my original setup.

1 Like

After you go to Studio → Studio Setup, choose Add Device and your Generic Remote will be one of the items in the pull-down menu: