Where have my colours on tracks gone?

I can’t select colours on new tracks in Cubase - does anyone know what I have to do to turn them on? I’m sure they used to be on, what could I have changed?

You can try going in preferences > event display > tracks > colorize track control (slider)

like cinkoz said. there you can make predefined colors for a different type of tracks. The rest of the options for track colors are now moved. Go to the menu and chose Project -> Project Color Setup (shortcut Alt + Shift + S) there you will find the other color options you would normally find in the toolbar before