Where is gone the "no player " function of the chord pad system

When I don’t need a track to respond to the chord pad, on cubase 9.5 - I just select the "no player "

But in cubase 10 the isn’t this possibility.

What is the new tricks ??


“No Player” has been removed since the Chord Pads are handled as a “virtual device” with Cubase 10.

Thanks Martin,
As I can see, there is “chord par” as “midi input” in the vst or midi track midi input menu.
So I setting only one track with “input midi chord track” but all the tracks and midi tracks are playing the chord.

stock stock stcok


Make sure you are not messing up Chord Track and Chord Pads, please.

Well, maybe I can explain more simply like this:
groove agent is been triggering from the chord pad. How can I stop this? I use to select “no player” in cubase 9


Make sure, the Groove Agent track is not Record Enabled, please.

Search the manual for “Chord Pad Output Mode”. There are two output modes that you can toggle using the button in the top left corner of the chord pads window:
In one mode, chord pads output will be sent to all input monitoring/record-enabled tracks.
In the other mode, chord pads output will be sent only to tracks where the MIDI input has been set to “Chord Pads”.
This allows you to control where chord pads output is going.

To control what goes into chord pads, i.e. which MIDI inputs chord pads will react to, go to Studio / Studio Setup…
Under Chord Pads / Chord Pads, you will be able to choose the MIDI device that chord pads respond to. By default, it’s “All MIDI Inputs”.


Here is the manual opcode is referring to.

Thank you,
I will dig in again, seems good!!!
thank you !!!