Where is the mixer in 7.0.4?? (no, isn't a joke! It's gone!)

Take a look:
http://i.imgur.com/QjKwc2v.png

I did a fresh install of Cubase 7 64 bits(in a refreshed windows 8 64 bits) then update it to 7.0.4.

First I recorded some tracks (without enter the mixer) then When I opened the mixer, the racks didn’t appear, now well as you saw, nothing appears!!!

I tried rebooting again, closing and open again cubase, connecting a second monitor and nothing.

If a open a new project, the mixer appear again, but well I have a big job coming up this monday, recording (non stop) during 8 hours, I can’t afford lost the mixer in the middle of the job :frowning:

Ps: I don’t know if its important but the project is 3 hours long.

Have you installed the updates as “admin”(right click on exe-file when installing)?

Yes I did, I uninstalled everything and re-installed just in case and nothing…

A friend told me to try with the layout (shift-F2) and select/deselect options that it worked in 7.0.2. tried and got the faders back, but no racks!

see:

http://i.imgur.com/pa4Ietz.png
http://i.imgur.com/NSvSlI4.png

It’s like the racks don’t ever render…

Looks like the problem is with the racks!
see this gif: http://i.imgur.com/aIisjQK.gif

Is there any way to “reset” them?

Maybe I need to open other topic about specifically about the racks ?