Where'd My Sound Go? (Driving Me Mad)

Hi Folks,

Is there a preference I can set so that after I initially select a VSTi to play, it will still be active and generate sound even if I (inadvertently) select another channel with my mouse. It’s quite a distraction.

If I have not expressed my problem clearly enough, please let me know and I’ll try to explain it better.

Anyone?

Hi There Mickgael

Whether you have selected a track or not has nothing to do with the VSTi sounding. The important bit is the “monitor button” (which is the small speaker icon) on the relevant instrument or midi track, if that is highlighted then no matter what track is selected you should hear sound, if that is not the case then you probably have another issue which might be the “monitoring behavior” setup in preferences.

Best Regards

Dave

Thanks for responding, Dave.

I’m afraid I explained it poorly. The monitor button does not stay activate if I inadvertently select another track with an errant mouse move. I want the monitor to be active no matter what else I do, and that is not happening. I’ll poke around with the monitor preferences and see if that solves it for me.

:smiley:

Hi again Mickgael

There is a preference for “automatically put selected track into record mode” or something like that, possibly that has something to do with it!

Best Regards

Dave

Yes, remove the checkbox for preference settings regarding to arm and monitor when selected.
Has one for audio and one for midi.



If you turn this off - you do this manually - which I prefer too.
First thing I do after install actually.

One obstacle remain - arming midi/instrument for record automatically have monitor as well.
I would prefer to monitor manually as well.

Thanks folks!

Hi Larioso

I think you can adjust what you want in the “Monitoring Behaviour” preference, one of them is “Tape” behaviour (old style) which I use and there are a couple of others, can’t remember, but maybe one does what you want??

Best Regards

Dave

Thanks.

I read some manual today and from description it sounded like you should be able to turn Midi Thru off in preferences if you just want to play with monitor on. But it turns off all output to midi ports and even to VST instruments - no matter if using record arming or monitor.

I’ll check out what you suggested with monitor behavior - maybe that is what’s missing.
:slight_smile:

No success, I’m afraid.
You can see activity that midi come on meters on track - but not going thu to instrument.
Tested all four automonitoring. Having on manual usually.

I read manual wrong, it seems thru is to be active for monitor to work.