where's my fader

Hi

can anyone buzz in with the answer here?

I’m sure I’m missing the obvious here, but I cant seem to get a fader in an instrument track in the inspector on the project page?

select an audio track, theres a full fader can be clicked on to view

select an instrument track and all I can get is a way of opening the instrument detail which shows a sort of horizontal line and a pan? kind of put up with it in 7 & 7.5, but I reckon the fader was there before

I know I’m gonna feel silly when someone tells me the solution, apologies in advance :confused: :blush:

In the track inspector settings make sure, “Instrument”, is set to visible. This adds a second color coded item with the track label in it. Clicking on it reveals nested inspector items, one of which is the fader.
inspector-fader.PNG

It’s under the second group of controls. “Audio Fader”. If you can’t see it, right-click and add it back to the view.

Thanks for reply

thats the thing I already have as in OP

its more of a volume and the depiction of the slope logo (like on a tv remotes volume), it works but its not a fader?

If Im getting you right, otherwise can you explain further please?

Ha, I just learned something. I had no idea the nested second section had it’s own visibility options, one of which is the Direct Routing I was wanting there.

Betamac, look at the attachment I posted above.

Yeah!

how do I add it?

on my system whats possible to view is different for an audio track / instrument track, from the list of viewables?

In my attachment, do you see the two teal sections, labeled, SQ STR 01. Do you have two sections like that visible or only the top one?

If you have the bottom one, click on it. More sections will then be displayed below it. If “Audio Fader” is not one of them, follow enjneer’s instrunction and right-click in that area to display a list of items that can be displaed there. Add a check to “Audio Fader”.

Don’t understand, sorry.

If Im getting you right, otherwise can you explain further please?

Here’s a shot of the whole Inspector strip on a Kontakt instance after I’ve right-clicked in a blank space. If you can’t see the Audio Fader, then you have to check it off in the right-click menu:

It’s really not very good UI design. From a screenshot there are no visible cues that some of these sections are actually nested sub-sections.

Edit: Fixed typo, cue not que.

Yeah you have it, Im accessing that menu too

seems like your on Mac?

I have that menu, but its different dependent on what time of track I’m selecting? (PC)

There are two menus like that. I don’t think you have the correct one open. You have to have the instrument section open by clicking on that second color coded area, and then toggle open one of those sub sections and right-click in an empty space there.

LOL

I’ve noticed this behavior now

  1. Click the top one, you access the detail of the instrument which shows that horizontal volume control I was talking about, but you’re not offered a fader

  2. But CLOSE that top one and click the bottom one, then you can open the fader by clicking the tab for it (like you can on an audio, and it treats all instrument tracks the same thereafter

Thanks for your help I got there in the end Guys :bulb:

You can move these items up in the settings so the fader is up top as well. See attachment.
inspector-fader-02.PNG

thanks Greg