White Noise Blast on disabling Control Room!!!

Disabling the control room may occasionally produce a deafening blast of white noise from the speakers.

Is not consistent, but I was able (unfortunately) to reproduce this. Not sure if this matters, but I was disabling control room via the VST Connections/Studio window versus the mixer control room panel.

Mac OS 10.7.4
C7 v7.0.1 32bit

Could not reproduce, but maybe if you post a precise step by step repro I can try again. There many variables involved starting with the audio device in use… Also, we need to check if this is a corrupt prefs problem, so do the testing in safe mode (hold down shift-opt-command while cubase launches.)

As I said, it’s inconsistent. If you’re trying to reproduce this yourself, you may need to try enabling and disabling multiple times (up to a dozen?). And again, this is the disable button (with the confirm window) in the VST connections/Studio pane, not the power button you see elsewhere in the mixer or control room window.

(could not repro this with standard power buttons. Only the master “disable” switch found in the VST Connections/Studio pane.) The one that will ask you to confirm if you want to disable…

I understood you the first time.

I enabled and disabled the control room in the VST Connections Studio window 12 times. Could not reproduce the blast of white noise. I actually did three tests, 12 or more times each. 1 test with Cubase in 64 bit, 2 in 32 bit

Anyway, if there’s a problem it involves more than just this, maybe something with your audio device which is not mentioned in your post.

http://www.steinberg.net/forum/viewtopic.php?f=184&t=32010

MOTU 828mkII. Very stable kit (widely regarded as the best mac audio drivers), never a problem with Cubase before now.

Keep in mind however, you and I are using different versions of OS X… Just because you haven’t encountered it, doesn’t mean it doesn’t exist.

All I said was I could not reproduce.

Okay. Thanks for checking into it.

Hi there, I’m running Windoze 7 64bit and Cubase 7. I too am getting the white noise. I also get it when the audio just stops playing in the middle of a project. I had it happen to me 6 times tonight infront of a client #notGood.

I REALLY LIKE Cubase 7 on Windoze but this is killing me. Has anyone found a resolution to to either?

In Preferences, turn off Client Proximity Detection. :laughing: