White noise on the "break the rules" plugin in halion sonic.

I just upgraded my Cubase 9 to Cubase 10,5. I just startet Cubase 10, 5 for the first time today, and In my first session i got a problem when i used “break the rules” in halion sonic SE. I got the correct sound when i just have one note at the time on the piano roll (no multiple midicomand at the same time, on the same instrument). The sound sounds perfect when i transpose the midinotes up and down notes and octaves.

But… My problem appears when i use “alt”/“copy/paste” the midinotes, and program a multiple midinotes at the same time, on the same instrument. The sound is reminding me of a white noise. Like an old TV from the 80`s without signal. I have tried to restart my PC. I have tried to use other instruments with the same midinotes, in that case the instruments where making perfect sounds.

So, i guess this is a bug or something? The white noise problem does only appear on this “Break the rules” instrument. I know its not supposed to sound like this, beacuse im following a course from born to produce, and they are using the same instrument, same midinotes. So i asked Born to produce, and they ment it probably was a bug.

How can i fix this?