Wholenotes displayed as Solid note heads?

I created a simple guitar tab in Dorico Pro 3.5 with the notation stave above the tab. I don’t know what I have done but all the half and whole notes are displayed solid and not the usual circle type.

Can someone please point me to the correct place to rectify this.


Is it possible that you’ve overridden the default notehead set in Engrave > Notehead Sets? Go in there and look for any tell-tale red triangles on the corners of the noteheads in the Default noteheads or Default noteheads (larger notes) sets, and if you see any revert those notehead sets back to the defaults.

If that doesn’t help, please attach a troublesome project here and we’ll take a look.

Thanks for your help Daniel.
I created the score and tab in 3.5 Pro using simple mouse input, everything on default as I’m still learning the program. Following your advice I looked at Notehead Sets but everything was default (no red triangles). I then went into Engraving Options > Notes and selected Larger Noteheads and the normal circle type notes appeared for half and whole notes. I then re-selected Default size noteheads and the correct noteheads remained - problem solved.
I still don’t know what caused this in the first place as I don’t tend to play with options during my learning curve, very odd.

IIRC Dorico uses the larger notehead set instead of the “Default” noteheads as the Dorico default.