Why are my parts not creating any Chord Symbols on Chord Track?

I’m selecting certain parts on Instrument Tracks that I would like to create chord symbols for, in order to understand the harmonic structure of the song.
For some reason, it’s super annoying that most parts are NOT creating anything on the chord track when I use the Create Chord Symbols function.

Why is this? Is there something missing?

Also, say I want to turn off playback of the actual recorded MIDI data and audition on a dummy test track the extracted progression…would I create a MIDI track or an Instrument Track? Can this track be empty of must I feed the chord some MIDI data to produce something when I play it back?


Could you attach a screenshot of the MIDI Part (opened in the Key Editor), which doesn’t create the Chord Symbols, please?

Hi Martin,

Here is the screenshot of the midi part not creating chord symbols.
Not only does it NOT create the chord symbols but it is like NOTHING ever happened because there is no undo available for it after I click OK to create the chord symbols!

NOTE: I also tried using the Score Editor’s “Create Chord Symbols” function and nothing happened after I confirmed selection of tensions etc. and clicked OK.

I also noticed that a simple arpeggio part is doing the same. Is that normal??


Did you select the MIDI Notes?

yes of course.

tried selecting part
and tried selecting notes from inside key editor

I see no reason why Cubase shouldn’t create chords from the very basic chords in the screen shot. The only thing I can think of is that the notes are too short. There’s a setting in the Dialogue for Create Chord Symbols, “Ignore notes shorter than” and you enter the value. Try making the notes longer, or setting that threshold to a lesser amount.

When you select notes in the Key Editor, on the Inspector, did you try "Add to Chord Track.?

I just tested this in Ver Pro 10 and it works per normal. I know it works in 9.5 because I use it frequently.

The Am6 chord’s low A note got clipped out of the screenshot, but it’s there.

Thanks for your reply.
Don’t know … still wasn’t working then I glued all parts together and added the bass line track to my selection, and finally got some chord symbols to appear. However, this seems to be wrong, unless my understanding of music theory is incomplete.
Cubase is concluding that the chord is Cm11. However, there is NO 11th being played (it would be an F).
The Cubase box shows that the F is not played by this chord and my Komplete Kontrol keyboard confirms this as the F key does NOT light up when I play that chord event.

So, hopefully you or someone else can explain this one to me…
Why is this Cmin11 when there is no F.jpg