Why are my samples getting pitched down ?

Hi,

When browsing through my samples in the MediaBay, then double clicking to open it on the sequencer. The pitch of the sample is lower, a lot slower …

How do i transfer the sample from MediaBay without losing any of the pitch ?

Thank you in advanced

ANSWER:

  1. double click the sample to open the sample editor
  2. On the left side, click “Audio Wrap”
  3. Uncheck “Musical Mode”

:wink:

Thanks, looking forward to your next quiz! :smiley: