Why are my 'Sends' de-activated by default?

Hey guys,

I think I messed up some preference somewhere, but whenever I add a ‘Send’ via the mixer or arrange page, it is de-activated by default and I need to manually power it on. I can’t for the life of me find a way to revert this.

Any idea on how to fix this?

Maybe you accidentally bypassed all the sends in your project?

There is a “Bypass Sends”-state-button in the Mix Consoles’ toolbar (make sure it’s visible by right clicking in the Mix Consoles’ toolbar and checking “State Buttons”) which bypasses all the Sends in your project. With Alt+Click you can toggle its state.

This is what Nuendo’s manual tells you about it:
https://steinberg.help/nuendo/v10/en/cubase_nuendo/topics/mixconsole/mixconsole_mixconsole_toolbar_r.html

Hope this helps.
Niek/ Amsterdam.

Hi Niek, my sends are not bypassed in the mixer using the bypass all function.
Screenshot 2020-09-13 at 9.05.48 AM.png
If I right click on a track and use the ‘Add FX channel to selected track’ function, it adds a send to the track which is activated by default. For eg. in the attached image the ‘Delay’ send.

But, when I drop down on the Sends in the Mixer and select one (eg. Reverb Send ‘2nd slot’ in the image above), it is de-activated by default.

In preferences, under VST, you can set default Send levels, but is it possible to set default Send state?

Hmmmm, weird/interesting.
Does this also happen when you open a fresh/clean project?
What happens when you create a new, empty project, add a stereo track and add 2 stereo FX-channels from that track?

Have the 2 sends to the 2 FX channels also been de-activated by “the system”, or have they been set to the value you’ve entered in this “Default Send Level”-field in Preferences/VST?

Niek/ Amsterdam

Yes, happens on fresh new projects as well. If I create a new empty project, add a stereo track and right click to select ‘Add FX track to selected channels’, it creates a Send track which is already activated and set to 0 (default send level). So that seems to work fine.

But, now if I create a new FX track separately and go to my stereo track and select the Send from the drop down in the MixConsole or Left Side Zone it gets added de-activated. :cry: I then have to manually power it on.

This is happening here as well and I don’t like it.

If I create a new FX track separately and go to my stereo track and select the Send from the drop down in the MixConsole or Left Side Zone it gets added de-activated. I then have to manually power it on.

Unfortunately I have to confirm that it’s happening on my systems too… :angry:
This is soooooooo typical. And very annoying.

Since Steinberg Support only replies with “maybe you could try to remove your preferences and see what happens” I’ve stopped reporting bugs to Steinberg, so I don’t know what to do with this one.
There are some people active on the forum here actually who have a direct line with Steinberg’s developers. Maybe they could pick it up?

Niek/ Amsterdam.

Same here. There are times when I’ll set up a Send/Return for a reverb or delay and forget to activate the send, only to find that I’m not hearing what I expected. It’s a bit irritating.
I can’t imagine why this would be a default. Maybe an oversight?

It’s an annoying issue when working with large sessions and adding multiple sends.

I agree. I don’t want to reset preferences or re-install to see if that works. If I’m adding a Send, why would I want it de-activated?
Since there are others reporting this problem, I’m guessing it’s a bug or an oversight.

Similar issue with Apple, any issues and they ask you to re-format the whole machine to see if that works. :imp:

this is because there are other ways to add sends in projects where you will add them to all channels (preferences)
and if you turn them all on…
this would involve many clicks to deactivate them

some facilities use hardware effects witch are always mapped to sends and returns as default

so the default state for freshly assigned sends as “off” would be the right way
the idea I think is to use the “add FX to selected tracks” to have them setup in a defined way
and this works pretty well

+1

The number of clicks would be the same, the other way around. You can use the Alt+Shift modifier to select all channels and de-activate sends. I’m doing the same now, just to activate them. :mrgreen:

The reason ‘Add FX to selected tracks’ doesn’t work for me is because it creates a new Send. In a mix session, I would already have my reverbs or delays set up as sends. So, when I need to send 10 vocal tracks to the existing reverb, ‘Add FX to selected tracks’ would create a new one instead of routing to the existing one.

I feel like this should be added to the preference, for those who require the hardware workflow.