Why can't I pick 'built in audio' in audio outputs on Mac?

Hi everyone, Does anyone know why in cubase 11, using my MacBook Pro OSx Big Sur I can’t select ‘Built in Audio’ in audio connections output. Its been chosen in the device set up. Microphone has been allowed. Been getting this problem a lot, working on a project, then the next day, there’s no audio, and the output changes and I can’t change back to built in audio.

1 Like

I just noticed I am having the same problem!

It’s 2022 and I am using Cubase 12 on a Macbook Air M1

I have set “Built-in Audio” as audio device in my audio settings and activated the control room. Then when I try to set up the “Monitor 1” with “Built-in Audio” it does not activate the output and instead stays on “Not Connected”

Does anyone know what’s going on here?

Updated to Cubase 12.0.20…same problem


Allright, so I fixed it by connecting my Komplete 1 audio interface which I always have lying around for quick stuff. After letting Cubase recognize it, I selected it as audio device and then switched back to Built-In Audio. Setting the outputs in the Control Room/Outputs tab worked afterwards.

I don’t know what is going on there, must be some weirdness with how cubase handles the devices internally. I remember loading a project that was referring to outputs I did not have assigned on my macbook, so it un-assigned them and I was stuck with these unselectable outputs.

Apparently, plugging in something else can reset this issue.

I have exactly the same problem on 12.0.30.

The time taken in rendering is not usually down to writing the file, but doing the calculations. Do you have effects running, or any other heavy-duty plugins? Are you changing the sample rate of the rendered file? If not, then something is wrong somewhere.

I tried selecting another interface and then switching back, but it still did not work. Any other ideas?

Guys, I must have gotten into the wrong thread. My bad! Carry on

I’ve just encountered this problem on my wife’s new M1 MacBook Pro, Cubase Pro 12.0.40 (in demo period) Rosetta 2 mode. Built-in Audio could not be selected for output. I connected an external audio interface at which point the built-in output could be selected. Strange…

I’m having this same issue.

This is because, on the M1, the “microphone” and the “speaker” are actually different hardware devices. You need to create a “composite device” in the sound preferences panel, and add the input and output you want to that device, and then select that composite device in Cubase.

This is a bug in recent update i think, because the moment i plug headphones in headphones jack port the built in audio outputs gets activated and if i remove the headphones it gets de activated. Does that mean Steinberg wants me to work continuously on headphones ??/

This appears to not only be an issue on M1 macs though, same problem on an intel 2019 macbook
EDIT: Found a solution in an older post: Can't connect to inbuilt audio cubase 12 - #4 by tonfedd

Screenshot 2023-01-07 at 14.44.20
Make sure both ticket this happens when adding. removing third party IO

It happened to me on my macpro 5.1 and cubase 10.5.30
it was the bluetooth headphone causing the problem…
what happened wa that if you close the program and you still got the headphone on, and later reopen it whit the headphone off, it mess up whit the audio.
close the application, turn on the headphone ( or the last device you used ) and relaunch cubase. a promp pop up asking what audio device you will prefere.

I am having the same issue. It works with headphones but not without. Is there an update for this?