Why can't I pick 'built in audio' in audio outputs on Mac?

Hi everyone, Does anyone know why in cubase 11, using my MacBook Pro OSx Big Sur I can’t select ‘Built in Audio’ in audio connections output. Its been chosen in the device set up. Microphone has been allowed. Been getting this problem a lot, working on a project, then the next day, there’s no audio, and the output changes and I can’t change back to built in audio.

I just noticed I am having the same problem!

It’s 2022 and I am using Cubase 12 on a Macbook Air M1

I have set “Built-in Audio” as audio device in my audio settings and activated the control room. Then when I try to set up the “Monitor 1” with “Built-in Audio” it does not activate the output and instead stays on “Not Connected”

Does anyone know what’s going on here?

Updated to Cubase 12.0.20…same problem

frustration

Allright, so I fixed it by connecting my Komplete 1 audio interface which I always have lying around for quick stuff. After letting Cubase recognize it, I selected it as audio device and then switched back to Built-In Audio. Setting the outputs in the Control Room/Outputs tab worked afterwards.

I don’t know what is going on there, must be some weirdness with how cubase handles the devices internally. I remember loading a project that was referring to outputs I did not have assigned on my macbook, so it un-assigned them and I was stuck with these unselectable outputs.

Apparently, plugging in something else can reset this issue.

I have exactly the same problem on 12.0.30.

The time taken in rendering is not usually down to writing the file, but doing the calculations. Do you have effects running, or any other heavy-duty plugins? Are you changing the sample rate of the rendered file? If not, then something is wrong somewhere.

I tried selecting another interface and then switching back, but it still did not work. Any other ideas?

Guys, I must have gotten into the wrong thread. My bad! Carry on