Why can't I record a mono vocal track?

I’m using the Steinberg UR22 so I think I need to record the vocal in mono. In Cubase 7 I selected “Add Audio Track”, under Channels I selected “Mono”. I still get a stereo track and the audio is recorded on one side only. I’ve spent quite a bit of time searching on the forum, but I’m obviously doing something wrong.

I either need to record in dual-mono or just mono, but I can’t figure out how to do it.

when u add an audio track.on the left side of the box that appear on the screen u click on the word stereo so u get another option mono…

How much recording experience do you have? Cubase has a tall learning curve. Sounds as if you are somewhere near the bottom. It might sound cruel but you will not learn much from a forum if you are new at this. You really don’t need the odd answers.
What you need to do is to check your recording chain starting with your soundcard’s Control Panel and then your Devices settings and Connections settings inside Cubase. In Connections I suspect you need to set up a mono Input alongside the stereo input I suspect you already have. Probably included from a template you have loaded. Devices and Connections settings are all to be found under the Devices menu (until you find the shortcuts).
Take time with the manual and the tips and tricks sections here and on the Steinberg site.
Once you get it all working go thru it again so you definitely have the connections on autopilot. Then each stage; recording, adding FX and then trying out the toys. Don’t be too clever at first or you’ll be back here every few hours wondering WTF!? and driving everyone nuts. :mrgreen:

it’s much easier than you think…

check you VST Connections window (F4)
there you can create a new mono channel (INPUT)

then you can choose this new bus as input in the inspector - that´s it.



Exactly Centralmusic. Thanks.

I downloaded and installed the latest update. Now, when I add a track a dialog box appears and I can select “mono”. I’m off to the races. I’ve been using Cubase for years, but I recently went from 3.5 to 7.0 and you’re correct - The learning curve is steep. Thank you for your prompt replies and assistance.

Each version has it’s own little changes to setup. Can take a while to get used to. Glad to see you’re not the rookie I thought. You’ll understand the answers. Makes life easier.