Why 'CTRL-ALT-S' For "Save New Version" is no longer working on Windows?

Can anyone help with figuring out why ‘CTRL-ALT-S’ For Save New Version isn’t working for me on Windows 11 anymore?
Prior to posting this I’ve read all the existing threads and reset prefs, key commands, nothing works. The Key command dialog won’t even recognise ALT as an option when i try to type in the “Save New Version”.
My CTRL keys works perfect, they are not faulty, as when i hit alt the key back in the main window it changes to the DRAW tool, i really wish i could change that also.

anyone? lol …!!

Can you look at your key command file and see if it is stored there?

image

It does work : by default, each time you are using the Ctrl+Alt+S shortcut, Cubase creates an added project file with an -xx extension appended in the file name, this, without any key command involved :

C13_CtrlAltS_Results

Isn’t the key command Ctrl+ Alt+ S? Like you just said?

What Cubase version/build are you on? I think that in first builds of Cubase 13, there were some inconsistencies with the function keys, solved in later versions, though I thought they had to do with Mac OS but I’m not sure. Anyway the latest build is 13.0.30, do you have this?

I’m on the latest version. When i reset the Key Command, it defaults to Ctrl-Alt-S, but it doesn’t excecute the command. If i try to customise it and manually enter Ctrl-Alt-S, the field will not accept the Alt Key as part of the input. It’s possible that windows has priority on it, as that is the default (and un-changeable) key command for their Snipping Tool, which i have un-installed, but my guess is the key command is still held in quarantine, maybe the registry, never to be released!

I need to investigate further and report back. This happened a few years ago and i manage to solve it, but That was Windows 10. The Alt key works in other key commands. For now i have it mapped to ‘Pause’. I would use the ~tilde key, but i have that mapped to change my Master out source from Mix to Cue 1 (my reference 2 track)

SOLVED…
Evernote, the green elephant in the room, has it’s screen capture shortcut to be CTRL-ALT-S, which in turn launches Snipping Tool.
Removing this shortcut from Evernote allows it to work from Cubase.
SOLVED!

1 Like

Yep, but…

Admittedly, instead of :

I should have stated this :
…without any added key command involved :