Why do Audio Mixdown .wav files sound completely different then Cubase stereo outs?

the red sign with clip written in it has to say something

and I can not see any plugin
set your mixer to show plugins and do a screenshot again

you clipping the master output which is bad,first suggestion put the master output at zero,add maximizer/limiter plugin to the master insert for start,lower the other tracks volume if it hits the master output with clipping.this example is sure lack of knowledge with audio processing

Yes, its clipping. It was just an example track, but it doesnt come out well after mixdown on none of my tracks, also without clipping.
Evenso, I should change that.
Might sound stupid, but I cant find a way to show plugins on mixer. At my amateur level( in this area) this is what I do:
I open a default file, I open up Halion or Groove Agent that goes straight to the mixer and then make my tracks. Thats all I do. Also in the example track pictures I posted. I should do better, but In the past ( older laptops) this didnt had effect on exporting a mixdown. What do you advice me to do?

Man, I feel dumb, but im not going to lie that I dot even knowing how to add maximizer on the master insert. I can add it to the Halion audio track etc, but dont know how to do it…My knowledge is very splintered in different areas, even the basics.
I try to find out though offcourse. I do know what youre trying to say and even do this in other programs (Reason), but here its just not easy for me to get done apparently.

well if other projects dont clip and the sound exported is not as expected,maybe its other things that go wrong.
upload images of your export window and connection settings window(F4 ) output tab and monitor tab. maybe something we can spot there. maybe it is a computer flaw ? i have no idea !

I added some pictures from export menu and output tab! Luidspreker means speaker in Dutch. No Group FX or External FX used. I dont see the monitor tab you mentioned?
Yes, could be a computerflaw, I read on more places that some settings from computer are automatically applied to any file not used in Cubase self. But that should mean that when I put it on friends laptop or my phone it should sound normal? It doenst either. There must be a way around it! Im using a Lenovo i7 Y50-70 GTX 960M laptop by the way. Thanks again.



I dont see the monitor tab you mentioned?

hoo well my mistake, in newer cubase its "control room"tab, on cubase 6 it says “studio” in connection window (F4) (as in your öutput menu"pic )
there is the control room setup and routing there, try do disable it just to make sure no audio and other process is going trough control room section.
anyway try also to export NOT in real time, i see you use the computers audio card, maybe it somehow affect the sound when export in real time ?

is control room enabled?
if yes and it is configured to the same outputs then everything will be louder on listening than on export

Ah, like that! Yes, I found it. I disabled it. Device port also already before I disabled said not connected?
Im going to export now, without realtime, didnt help before, but maybe now it does. Yes, it could be my computers audio card!

See following picture:

I disabled it now, but didnt know about that thanks. But its not really the volume that changes, more the quality of the music, it not as bright, very dry,
some of the frequencies of the music you dont hear at all. Its like a real bad quality mp3 thats the best I can put it.

Okay guys, so this is what happened. The picture I posted above was with controom room enabled, devices port and audio device not connected, which I think is strange, but then the sounds is perfect! Now I disabled control room, and now the track in Cubase seems to sound just as bad ( And lot less loud also?) as when I export it., but the exported sounds a lot louder, but cant really tell if quality is poorer, because now the Cubase version sounds worse ( less loud)…

Also, when I try to change it back to my not connected setting, it doesnt play anymore, it only plays when I wire it like following picture and now
the quality is bad in Cubase too? Really strange

Try this…
After exporting your audio, import it into the original Cubase Project. Then compare that track solo vs. the rest of the original project.
If they sound they same, then, of course, something is happening to the audio PLAYBACK and not to the EXPORT.

Thats a good one! Will try asap!

Sorry for the late reply, im busy in the middle of my house renovation, my house looks worse then my Cubase settings :wink:

So I tried what you said, I imported the file back to Cubase and it sounds the same bad quality, but now I can even hear the difference better,
because I can listen to them directly, but I noticed a few other things doing this: I used another track of mine, where you can hear that the exported file or triggers notes differently or the mix settings in my laptop after export make some notes /tones come out better then the other. In anyway different and less quality than in Cubase.

Also when I export now(with control room disabled), and then play the song in Cubase, it plays just as bad as the exported version! So exporting changes something in Cubase too. And I cant get it back good again, not even with restarting track/cubase. Luckily I use test versions, the original version plays out fine in Cubase. This is such frustrating problem.

This problem is all over forums and I’m happy to say that you aren’t going mad. The problem is caused if your interface and project settings aren’t set the same. For example 41k and 24bit on the project and 48k and 32bit float on the interface. Set both to the highest settings your hardware and software will allow and if they are the same your exports will sound exactly the same as playback in Cubase. It is nothing to do with buses VSTs or any other settings. :smiley:

Good day.
When I mix with Cubes, the sound in the finished 44.1 / 16-bit wave file is radically different from the sound in the 88.2 / 32-bit floating point project. Differs in the amount of high and low frequencies, phasing of the left and right channels. Are you saying that I need to mix with the same settings as in the project?

Check your dithering??

He works on L2 by Waves

Add the UV22HR tire from Steinberg The situation has not changed in any way. I made some mixes with and without effects on the master. Then I loaded it into the project and flipped the phase. This is what happened in the file - Secure Cloud Storage & File Sharing Service | FEX.NET.
I am sending it through a file sharing service to exclude incorrect encoding of MP3 Thank you, I really need help!

Hi everybody, just repeat the same thing that I’ve post in a bit different branch… But it has mostly the same topic as here:

In fact, problem is twofold:

  1. Your export file sounds lower compares to sound in the DAW;
  2. Your export file sounds lower than commercial music from your playlist on the same PC and in the same VLC or Win player that you use.

These two problems have different solution. First one is simple. When you listen project in the DAW it works only with audio hardware (mine is UR44 from Steinberg) without sending any sound signals to PC and Windows or Mac. It means that the only control knob is “Output” on your sound card. When you export file and listen on PC you have two controls - one of the Windows and another one on soundcard.
You easily could check this - try to increase/decrease PC volume, when you’re working in the DAW - it has no effect
Thus, - “right click” on speaker icon on the bottom, choose “Open volume mixer” and set level up to 100. Then set to 100 level on your software player, whatever you have - and bingo - your export file sounds at the same level as your project in the DAW. First problem is resolved.

Second problem is 99% about mastering. Normally, -14 LUFS by meter is how music should sound with proper dynamic. I’m speaking in general. But if you measure commercial tracks - you’ll see that they have -6 or even near zero LUFS meter.

To get the solution - try to use Limiter and/or Maximizer on the master channel, and adjust limiter “input” signal higher, say +4-6Db, slightly add output as well, but avoid clipping on output channel.

Sounds of lower end will distort and there is where mastering skills come. The art of mastering is that you slowly increase the volume and start to adjust the frequencies to avoid distortion, and other stuff. This is because the density of frequencies increases as you level up the input signal and hi/low balance is changing as low frequencies jumps stronger. So, to not bother you too long - try to use the limiter and increase “input” signal, do not pay attention to quality by far, then export file and you see that it becomes louder, near the commercial sound.
How to resolve the problem of frequencies in this case is a different topic, mostly dedicated to mastering skills.