Why do I hear 2 sounds intead of 1?


I am new to Cubase 9 (on Mac) and my Yamaha MOX6 (so please consider this in your reply). I have the following problem that I can’t fix.

I have a midi track in Cubase with Groove Agent with a drum sound recorded. When I press ‘play’ I hear the drum rhythm through the MOX6. So far so good.
On the MOX6 the button ‘daw remote’ is selected. When I press the relevant keys on the synth I also hear the drum sounds. Great.

But… I also hear the active sound of the synth itself through the drum sounds. In my case a piano sound. So what I hear is the sound of the synth that is selected when the button ‘Daw remote’ on the synth is not selected. Piano or strings or whatever.

This is pretty annoying when you want to just play the sound I selected in Cubase. I only want to hear the drum sounds.

What can or should I do?


There must be a setting on your MOX called “local control” which has to be set to “off”.

Cheers, Ernst

Yes, as Elien says…you need to turn “Local Control” to off…like this:


Dear Ernst and Planarchist

it worked like a charm !

Thank you :wink: