Why do stacked parts play simultaneously? How do I make it stop?

In both Cubasis 2 and Cubasis 3, multiple audio parts that are stacked on a single track will play simultaneously.

This is completely opposite the behavior in Cubase (and every other DAW) where only the topmost part plays, implicitly muting the others.

I don’t even understand how this is a feature. It means that as I overdub, I can hear all the parts I’ve already recorded.

Is there any way to turn off this behavior, so only the topmost part plays?

Hi xrayspec,

Thank you for your message.

Currently, Cubasis plays back stacked MIDI and audio events simultaneously - similar to a looper.
We might change this behaviour at some point in the future.

Best,
Lars

I suggest a new preference setting: “Only play topmost audio event in each track”

Thank you.

1 Like

Wait — maybe my wish has already been granted?

I just visited the product page at https://new.steinberg.net/cubasis/new-features/ and saw this:

Overdub and Looper recording modes: … a simple tap lets you choose between the overdub and looper recording modes”

And there is an audio wave illustrating this headline, implying that Overdub & Looper are available for audio recording. (Screen shot attached)

I did find the preference setting that seems to control this, but it doesn’t seem to change anything.

So to recap: Steinberg is advertising this as a feature of Cubasis 3. Yet it doesn’t seem to work. What am I doing wrong?

Hi,

The Overdub and Looper modes setup settings affects recording only.

Hope that helps.

Best,
Lars