Why does Music Mode put some Audio files out of sync???

I know I’ve seen some post somewhere regarding this question but the answer was a bit vague and now I’ve having to deal with the issue as well.

I was hoping someone would be able to provide a straight-forward easy to understand explanation as to why this phenomena occurs to some audio files and seemingly unaffected for others.

Case in point, I recorded a couple of vocal tracks. 2 part harmonies. After some time working on the project, I went through both of the audio tracks and used VariAudio to time stretch both audios to be in sync with each other. It was a very minor adjustment since they weren’t off by much.

Then after editing both of the tracks, I clicked Music Mode for one of them and it switched to the mode without issue. However, when I did the same to the other track; the overall length of the track increased and the audio in the track slowed down. Totally out of sync with the other track and the overall project.

I had to take the track out of Music Mode in order to resume my work but I wanted that audio track to be in Music Mode ideally; because I may want to increase the tempo. At this point, without understanding why this particular track behaved differently from the other, I am at a mental block and could really use some help.

Thanks

First you need to understand the difference between “musical / linear timebase” and “musical mode”. Tracks can´t be set to musical mode, they can be switched between musical and linear timebase, clips can be set to muusical mode.

Ok, thanks for the technical clarity and point taken. For the record, I am somewhat familiar with musical / linear timebase but since my issue was detailed, I did state that I was working withing an Audio track (or clip if you prefer to be technically precise) and I am seeking help with respect to Musical Mode; I’d really appreciate assistance with the answer to the question.

Not so much being corrected as to how I phrased the question.

Thanks

Open the pool and take a look at tempo for the files.
You may have to bounce the track and enter the correct tempo.

Excellent, Thank you!!!
If you think you could explain to me how it happens that some of the audio files adapt a different tempo from what they were recorded in; that would be helpful as well so I might try to better understand and alleviate it from happening in the future.

I also noted that after I entered the correct tempo the audio clip in the track seemed to disappear and I found it several measure way out of the perimeter of the song

Thanks! :wink:

That´s the point, “audio track” and “audio clip” is two totally different things and you stated, you put the audio track into musical mode

Which is not possible, and though it obviously is quite clear to you, what you meant to say, it was not to me due to the way you did say it.

Because the project tempo is different.

To be honest I don’t know.
But I noticed that the tempo gets altered when stretching a note or two, and if it is a short clip I can see the logic in that. To prevent the clip changing place I usually bounce the track, so that I get one solid clip on the track, and then I alter the tempo if it is off. If someone has a better way of doing it I’m all ears.

I still find this one of the most confusing areas of Cubase
Let’s say I have a project at 132bpm
In always work in BARS & BEATS
I record a 8 bar midi progression track as WAV, all is good
I decide to change the tempo of the project to 128
The audiotrack is now to short/fast
I enable musical mode for that track, type in 132 as it’s original tempo and it’s still not 100% right.
Cubase sliced it up and microtiming is all screwed.

Maybe I’m just missing the plot here, but i would be so nice to just go in the pool, provide for ANY WAV it’s original tempo (being the tempo of the wav itself as recorded, Cubase should have a decent detective algo for this)
And Cubase just speeds up or speeds down in the highest quality to whatever the project tempo is, without slicing it up (putting markers, when viewing the wav), worrying about linear timebase and musical mode and tempo tracks and and… I still find this part of Cubase to cumbersome, unpredictable.
Yesterday, again, I had a vocal track recorded at 122bpm, needed to go to 120bpm, it’s just to painful
It should be as simple as pressing F2, key in 120 where it says 122 in transport bar and it STILL PLAYS as intended, rather than having to take, this that and such and such into account. I also don’t ask Cubase to put markers on the audio and tinker with it’s microtiming.

Often just changing tempo in an external program and importing the new wav in a copy of the project works faster and with predictable results. It should not be like that

^^

https://www.youtube.com/watch?v=xZ2nBzw4sUc

https://www.youtube.com/watch?v=5ue0yxZpzPE Including at 3:20

Also, for more complex tempo manipulations (for example, if the original audio has variable tempo and you want to flatten it to a constant tempo), you could apply “Set Definition From Tempo” to the audio, then manipulate the tempo track in any way you like, and the audio will stretch/compress to follow: https://www.youtube.com/watch?v=PWLfXMoVCcU

These 3 videos explain it perfectly, i never used the tempo track, now i understand I have to.
Thank you for sharing these

So glad it helped!