Why does WL mute the audio output connections when you pause/stop playback?

I don’t understand why this ‘function’ exists in a mastering program. If, for example, you are routing through EXT EFX there’s bound to be noise entering the finished product. It’s unavoidable. This noise might be minimal, but it’s still there, and with a good analyzer you can see it. (However, in WL, it takes some effort). Also, with something like RX9, you can remove a fair amount of it if you place it after the EXT EFX slot. And here I’m talking about typically 60 cycle derivatives, but there might be some hiss, as well, depending on your routing and what external devices you are using.

In WL the only way to check this is to put an analyzer on the last plug-in slot (or at least after your external efx device or devices). From here, assuming your analyzer can drop down to -117db, you have to play your file and wait till it gets to almost the very end (when the wave file becomes a straight line). I use a frequency analyzer plug-in from SIR Audio. In my case, I right scroll to the frequency band control button and drag it to the bottom of the window (-117db) and keep my pointer on the analyzer control button so it doesn’t drift upwards.

As a comparison, in Cubase, this doesn’t happen (this muting that occurs in WL) and it’s actually an easy path to see the ‘noise’ in the analyzer. You can stop Cubase anywhere on the playback range of an audio file, scroll down to -117db in the analyzer and here the ‘noise’ of your EXT EFX device’s (or even interface) is plain to see. From here you can make corrections with a denoiser or dehum plug-in or whatever you might want to try.

To close, I suppose you could create a wave file of silence and, provided your EXT EFX choices were static, you could play the file and use your analyzer and make your corrections ‘permanent’ on the plug-in. Sure, but why can’t you just stop play and go from there with whatever external devices you might be using? I think this process, muting the audio, ignores/hides a problem that could be corrupting (or at least altering) your finished product, and I think this is something a mastering program shouldn’t do.


Even if paus in recording mode ?

regards S-EH

S-EH, I’m not using WL as a recording program, but I can’t imagine it behaves differently than when mastering. My comments are regarding the mastering behavior.

I don’t see how.

Anyway, did you try to set this option off?

I just unchecked this box and restarted my PC - no change in behavior, PG.

I am afraid I don’t understand at first place the problem you describe. Try to reformulate with an example.

So you use it/WL as a analysis tool
then it’s no problem to do just that
In the Master Section use Live Input icon with the microphone symbol input
to turn on Mac use cmd + *

regards S-EH

OK, it looks like I have to back up here. Clicking that box that PG suggested is actually working today on startup. Now the analyzer is displaying the EXT EFX connections output when I stop playback just as it does in Cubase.

So, note to all, if you are using AC powered analog EXT EFX, uncheck the box PG suggested if you want to see if there is any added noise to your mix. Thanks PG.

1 Like

This option (unique to WaveLab AFAIK), has advantages and disadvantages:


  • It prevents a click when stopping playback, even if you stop in the middle of a waveform (which is actually always the case). This click is especially noticeable for sounds with prominent bass. Test with 110 Hz sine to know what I am speaking about.
  • It stops playbacks immediately, avoiding the plugin latency. Clean outcome.


  • The audio tail (eg. reverb) is cut when playback stops; ie. you don’t hear it.
  • Your use case.

Note: changing the option in WaveLab 11.0.30 requires restarting WaveLab. This won’t be necessary from WaveLab 11.1.

1 Like