Why doesn't Cubase honor my Juli@ ASIO latency?

Hi People,

Does any one know how to get Cubase 6 (Elements) to accept an ASIO latency setting of 128 samples?
I’m using a Juli@ board which is capable of running as fast as ASIO 48, and all other audio software,
for example FM8, honors Juli@ ASIO setting directly, while Cubase does not.

The ASIO setup dialog provided by Steinberg, with Cubase, blatantly ignores any attempt
to set the latency to 128, and clobbers it with a hideous 512. That’s 5 ms latency. Worse still
since the latency is always doubled due to buffering algorithm, the real latency becomes 10+ ms!
Trying to play my FM8 when recording in Cubase becomes completely unbearable.
Like playing piano with drumsticks taped to my fingers :imp:

Worse still, I’m effectively unable to get any support from Steinberg, because I now live
in Thailand, and Steinberg just diverts to the Thai agent (Yamaha) who doesn’t even
have their website available in English, let alone any online support, or even any staff
that speaks english well enough to even understand the issue.
This S*CKS, pardon my French.

I’m frustrated out of my hair…
Can anyone in here help me?

// Love

Try setting the sound cards buffers from the sound cards control panel before booting Cubase.

Hi Split,

Thanks for the quick response.
Unfortunately Cubase seem to ignore the ASIO setting from my Juli@ control panel.
The latency in Cubase remain at the nearly unusable (for realtime audio) 512 samples,
by the apparent response time when playing my FM8. Like plaing with mittens on…

Strange isn’t it ?
Steinberg invented the ASIO driver scheme, and yet their software is the only
that doesn’t honor the global ASIO setting from the sound board control panel.
Everyone else (f.ex. Native Instruments) use the global setting.

L.

I found the answer…

After some more trail and horror, I discovered that Cubase wasn’t even using the Juli@ ASIO driver!
So… if anyone stumble on this snag, here’s the fix:

  • Open the Device Setup dialog.
  • Choose the VST Audio System tree entry.
  • Choose the right driver in the ASIO Driver combo box.
    (In my case ASIO 2.0 - ESI Juli@)

I’m happy again :slight_smile:

All your other audio software… “works” and you didn’t bother reading the getting started manual. I used to EFF up the basics too. I try not to embarrass myself too often these days.

Well… I actually read the relevant parts of the manual, checked help topics etc, but it was no help …

I too try to find the answers myself, because usually the manuals are cleary targeted at
computer novices who don’t know a combo box from a tree view, whereas I have 25 years
experience developing both audio/midi applications, and device drivers for Windows.
(Well actually Windows didn’t exist when I started, but you get the picture.)
Even the sun can have a bad day, eh ?

:sunglasses: Cheerio
L.

Epic fail :laughing: :laughing: :laughing:

Just joking but really… :laughing: :laughing: