Why doesn't slice rules always pop up?

Hi,
I have been editing some drum tracks.
Following the procedure carefully, but when it’s time to slice, the slide rules doesn’t appear…
Only the quantize window is there.
Any work around?

Thanks

it’s likely you don’t have group mode engaged.

If you mean the group editing mode, it certainly is on.
Again, i follow the exact recommended procedure.
I have read someone else’s post with the same issue.
It looks like the slide rules window is a hit or miss…

So you have created a group folder and have all your drums in the group folder with group editing switched on.
Then you have gone into the sample editor and created hit points for at least one of your drum tracks, then come out of the editor and selected the tracks, then launched the quantise panel.

It should then show the options to slice at hit points, quantise and Xfade.

I would like to clarify this too. I used the multitrack drum editing on my drums and it seemed to work fine. I wanted to use the same method on some of the rythm guitar tracks but despite bouncing them to the exact same length and start/finish time, with group editing on and the tracks selected and hitpoints set for one of the tracks, I can get the slice rules panel to pop up. What are the rules here? Will this only work under certain conditions? Cheers Rob.