why is cubase 6 quieter than older version

hi there , i loaded the same project into cubase 4 and then into 6 everything is the same, my sound card output fader was in the same position ,why is cubase 6 quieter than 4. it`s not a big problem , just wondering . thanks

It’s not…

Must be you!

Check your pan laws.

everything is the same in the project setup. like i said i noticed the volume differences with exactley the same project . i think the only thing that would be different from version 6 to 4 would be the preferences cause i havent imported my cubase 4 prefs into 6, but is there anything in there that would alter my output volume. its weird cause i looped the same section in both versions the output master volume set at 0.1 . in cubase 4 the output level i read on the fader was 0.4 db ,cubase 6 said 0.3 . i listend to cubase 6 first the volume felt comfortable in the headphones but in cubase 4 it was too loud even my souncard can see the difference.

hi split thanks for your reply . you may be right, i might be going mad.

I think we’re all mad :laughing:

When I went from C4 to C6 I noticed absolutely no difference in sound what so ever!

Were you using the Control Room feature in C4?


hi twinoak , no ive never used the controll room . i even put the preferences into c6 from c4 still no change. its strange because my emu 0404 soundcard input level shows c4 as having a louder output it`s as if maybe c4 is going through some other program increasing the volume and then going into the soundcard.or maybe c6 is passing through something else which is decreasing the volume.

Ok, but just to be sure, have you checked to see if it might have been activated in either of your versions even if you dont use it?

Otherwise I really can’t think of anything inside of Cubase that would cause such a difference in volume.
Things to check and double check:
-ASIO driver under “device setup”
-The VST connenctions outputs (and control room)
-Windows sound settings


whoops ,yes the control room had being turned on by accident in the vst connections output,i have never used control room but i do remember activating it by accident ,but i didnt think anything about it, i didnt think it would boost the volume and i never noticed anything at the time,the control room mixer was set at +3db ,i`ve got an idea who might have turned that up though. thanks for your help you were spot on.

There’s always an explanation for the apearance of discrepancies where they shouldn’t exist. I’m glad someone was able to help you.

Take care!