Why is Nuendo so bad with mouse wheel scrolling?

Even with my mouse scroll wheel set to it’s slowest speeds Nuendo reacts with huge jumps. It’s been an issue for me ever since I started using Nuendo 8 years ago or so. It’s not enough of a bother to stop using the program obviously, but it’s one of those constant annoyances. Why does Nuendo react this way? Could we have a sensitivity preference or some simple fix to this maybe?

I’m on a Mac, 10.10 (though I’ve gone through many OS versions with the same behavior). Nuendo 7, though it’s been the same for many versions. I’m using a Logitech mouse currently, though I’ve been through many. I’ve also tried all of the 3rd party mouse drivers to the same effect. It definitely seems to be the way in which Nuendo is programmed.


compared to pt on mac or n7 on pc is n7 on mac (10.10., 8 core , 5870 ati ) for me also sluggish in
few aspects , scrolling in dialog boxes (open sessions etc) is one of them…

I’ve also used Logitech mice (wired) for many years, for Cubase and Nuendo. Are you talking about vertical scrolling in the project window? Or something else? I can’t say I find this a problem.

I did notice a change in horizontal scrolling (leaning the mouse wheel) in the mixer, when the mixer got changed in N6. Th sideways scrolling got slower and with a longer delay before scrolling initiates.

There were so many unwelcome changes in this version of the mixer that I eventually changed my workflow so that I hardly use the mixer now.

I have the Mac Magic Mouse and I agree it’s WAAAAY too sensitive. The scrolling separates the linked tracks on the mixer I move one fader, expecting to move the tied tracks and only one moves, I then have to re set them to the same level.

MIDI editing is a nightmare too, with notes flying about everywhere due to the scrolling being too sensitive!

Nuendo is the only app the mouse is too scrolly in!

Hey ffg,

I’m talking about using the mouse wheel to scroll in any of the windows, but I notice it most in the Arrange and MIDI windows. Just one click or movement on the scroll wheel and the screen jumps a huge amount. If I’m zoomed in at all then the thing that I’m trying to edit generally flies off the screen. So I end up spending a lot of time in Nuendo just re-centering what I’m working on. It seems like it should be something easy to fix no??

I have a Kensington Trackball and I have to set scrolling speed all the way to the slowest setting, specifically for Nuendo, and then it behaves decently.

Even with my mouse set to it’s smallest setting the jumps are huge. In fact, the scrolling speed setting seems to have virtually no effect on Nuendo. It’s really odd :confused:

So you’re talking about vertical scrolling? I don’t find this with my Logitech mouse. In the arrange window, do you have masses of tracks with very small height, or does it happen with just a few taller tracks?

Isn’t there a setting for this somewhere in Nuendo Preferences? Something about gearing the scroll speed to the zoom level? I seem to remember, haven’t seen it recently though.

Whoa, is there a preference for this?!? I’ve never seen it, but that’d be exactly what I’m looking for.
I’ll take a look around but if anyone can confirm this let me know!

I looked around for this preference, but couldn’t fine anything btw. Please let me know if I’ve missed it!

Sorry to get your hopes up, I was actually thinking about the rewind/ff speed being tied to the zoom level… my bad.

However, horizontal scroll speed with the mouse IS related to zoom level.

I’m looking at the Logitech Setup utility. I have the scroll wheel set to vertical scroll (obviously) with speed set to the third marker from the left, so fairly slow. The Acceleration is set to third marker from the right, so quite large acceleration.

Then for the horizontal scroll, I use the wheel tilt left/right, best setting seems to be second marker from the right (pretty fast) with no acceleration. This gives smooth scrolling, a slower setting just makes the scrolling jerky without slowing it down much.

In Nuendo, with a track height set at about 8mm (1080 display) one wheel click scrolls the arrange screen up or down by less than 1/2 a track height. But with the acceleration set high, I can scroll rapidly to the top or bottom of the page with one roll of the wheel.

MIDI notes in the key editor, one wheel click vertical scroll by about one note up or down, but again with acceleration I can scroll all the way up and down the range with one movement. The only thing I do notice which I can’t seem to change is scrolling number fields (e.g. note velocity) by hovering over the number and using the wheel. This is too slow for me, several turns of the wheel to go up from say 30 - 127.

If this doesn’t sound like your Logitech mouse behaviour, I wonder where the difference lies?


Hi David,
Thanks for your long replay!

Are you on a PC I wonder? I’m on a Mac and my findings are indeed really different unfortunately.

I’m using the new Logitech MX Master (though this has been the same for all mouse I’ve used over the years). I just played around with the scroll wheel settings some more and I can confirm that changing the scrolling speed has NO EFFECT on the scrolling in Nuendo what so ever. None at all. It jumps the same large amount no matter what I have that set to…

Can anyone else confirm this strange behavior??


I have the same problems, no matter if a use an Apple or a Microsoft mouse, and haven’t found a solution for this. It is annoying and there for years.

Do you think this is a bug?? It’s hard to believe as it’s been like this for as long as I can remember, from when I first started using Nuendo (version 3 as I recall).

The scrolling sensitivity changes when I change the setting in the Kensington app. It seems a bit hardware / OS dependent to me.

True Lydiot.

Does anyone have good luck with this on OSX 10.10?
If so, what mouse are you using?