Why is project starting at bar 0?

Hi, Im not sure if this is because of something I did but my project is starting at bar ZERO instead of bar 1. How do I change it so my projects start at bar 1?

Proj > Proj Setup > 4th panel > Bar Offset

Should be 0 (default) if you want your proj to start at bar 1


Hi metrosuperstar,

having a bar befor bar 1 is often very useful when you have midi tracks. Often you may want to load some configuration data (sysex) for the midi instruments before the musik starts playing on bar 1. That is where you can add a midi part in bar 0 to do that job.


Great replies! Thanks to both! :slight_smile:

There really should be a setting under preferences for this…


errm… Project menu>Project Setup>Bar Offset (or were you kidding? :wink: )

I think he was saying that there should be a setting under preferences for this… :stuck_out_tongue:

That would be a bad idea because different projects require different settings.