Why is punch in deactivated after each take?

Recording a midi track using punch in, when I hit stop, punch in is deactivated.
Why?

Because probably, in the Preferences window, the Record > Deactivate Punch In on Stop option is ticked.

1 Like

Oh, Thanks, I’ll check that out.
The other thing I didn’t realize is that You start recording punch with the play button not the record button, so it makes sense to have punch deactivated since otherwise you might record over your previous take when you press play.