Why is the time signature gone?!

I opened an empty project, added a piano, but the time signature is gone… Why is that?!
I’ve tried the properties panel, and that’s not the solution.

New Dorico projects start without a time signature, so you need to enter it yourself.

I’ve tried that several times. Nothing shows.

Can you upload this project? (Though I hope someone else can chime in, I’m not near a Dorico-equipped computer for the rest of the day.)

Is there a time signature signpost visible? (Make sure they’re switched on or you won’t see one!)

Piano.dorico (520.3 KB)
This is the project

No signature post visible. It’s switched on.

The time signature does not show up in the score, but does in the Piano layout.

In Layout Options, select the Score layout (on the right) and set things as shown in this picture. Don’t forget to click Apply.

1 Like

Okay, great. Thanks!