Why is there a noice

Hi

When i listen to a serten song and playing it from the harddrive with the computer
there is no noice in the whole song but when i load it up to myspace and listen to it
then it becomes a rather high sounding noice from a bass sound
but there is only one noice in the whole song
Why is there no noice when i play the song from the harddrive with the computer
and there is no noice when i play the song from Youtube but
there is a noice when i play the song from myspace
Because there is no noice when i play the song from the harddrive with the computer
and not from Youtube but there is a noice when i play the song from myspace
Is there myspace fault then that there is a noice when i play the song from myspace
And because that there might could be myspace fault could i just leave the noice behind me
Or does someone know how i can be rid the noice

There’s been several threads about the quality of sound in the myspace media player. I too have had bad experiences. Im guessing if this is only happening to your material when coming from Myspace that it could be that.

hi there , the noice you hear, is it like an under water kind of noice , anyway what you should do to correct this noice is render the songs to 128 bits MP3, noice and then upload to myspace. but the worse your mix the worse this noice will be . :smiley:

I think this is one of the other threads referred to above. Have a read of this about Lame encoder versions: https://www.steinberg.net/forum/viewtopic.php?f=91&t=20290&p=130785#p130614

Sadly, this only improves things at your end. MyS re-encodes using its transcoder regardless of what you give it. I would be interested to hear your experience, though.

I have pointed this out to them but the more people that do, the more likely it is to get sorted out…

Y’know thats a damn good idea and a great way to look at it. I shall do my bit and mail them my views.

Nice one :smiley: