Why is this not converting all of the empty bars to multi-rests as I've "asked"?

Here’s the pre-printed page:


And the setting I chose (the 2nd attachment, below).


Thanks for any help!

Without seeing the project I’m afraid I can’t say.

Can you remind me how I might email you it (if it’s ok, of course) - I tried attaching it to a PM and was getting “invalid file extension”…

  • D.D.

On a related subject: in another project I’m again seeing multi-rests NOT being created where I would expect them. In this secondary instance, for the bars I’d like to be made into multi-rests, I DO have hidden chord symbols. I’m presuming, though, that this doesn’t affect whether multi-rests are created (since they aren’t actually visible?) but do kindly let me know -

  • D.D.

You have to add “.zip” to the end of the file name.

Actually (Daniel): I found your email so I just sent you the file.
Best -

  • D.D.

The problem is all of the hidden tempo markings that result from the data in the Time track in Play mode. In Dorico 2.0 these cause multi-bar rests to split, but this will be changed in the forthcoming update.

Aha - thanks. Do hidden chord symbols also cause the same problem (as I seem to be experiencing in another project that has a fixed tempo?) and - if so - will this also be corrected? Much thanks as always.

  • D.D.

No, hidden chord symbols do not break multi-bar rests.

In the project in question, I deleted the chord symbols and then the multi-bar rests were created as expected. I’d have to undo to reproduce at this point (since the problem is solved), but just to let you know…[UPDATE: ok - I just emailed you a file that illustrates the problem].
Best -

  • D.D.