Why isn't new midi showing up in the score editor?

Hello. I deleted and recorded some new midi in my project window. THe notes recorded and play back fine but when I went to my score editor there was a hole in the part where I recorded the new midi data. I tried doing a force update but nothing. Can someone please help me understand what Im doing wrong?

thanks

Are the newly recorded notes in a different part?

It would be interesting to see how it looks in the key editor. Could you send a screenshot of it?

thanks for getting back to me… here is a screenshot, does this help?

hey there… same part… I deleted the old and recorded the new midi all within the same midi part… please see screenshot.

cheers

Thanks for the screenshot. Unfortunately, you can’t see much because the resolution is very small. In addition, it would have been interesting to see what measure 24 looks like in the key editor, because from this measure onwards, notes are displayed in the score editor.
Could it be that there are 2 or more parts on top of each other on the HornVox track? You can only see this in the project window.
What happens if you close the Score Editor, select all MIDI parts again and then open the Score Editor again?

Ok so here are two new screenshots… higher resolution. You can see after measure 22 too which is showing in the score.

I tried opening and closing several times but it is just not showing in the score in those measures.


I looked in the project windo and there is no other midi part on that track. That is the only one.

Any ideas?

Screenshots of the Key Editor won’t allow to see what’s going on. You should post a screenshot of your project window showing your parts instead.

Chances are your problem will be solved if you follow what P.A.T wrote: click in the project window (timeline), Cmd+A, then open Score Editor .

I went back to the project window again and selected everything as you said and then opened the score editor but that stave is is still coming up blank during bars 18-22. Here is a screenshot of my project window.

Did you delete the old notes in the key or score editor?
I wonder why the bars in the Score Editor are completely empty, so don’t even show rests :thinking:

Have you ever tried to save the project and then reload it? Possibly shutting down and restarting Cubase?

Edit:
Another thing surprises me: Why is the 4/4 time signature displayed in measure 18, even though there is no time signature change in the project?

Another idea: Please activate the following hide boxes (sorry, unfortunately only in German here)
image

Insert a cutdown version of your project directly here in a post.
Just a few measures of the track/staff that is at issue. You can remove anything else.

(@P.A.T yes looks like hidden events in the score)

I already tried those checkboxes. I also restarted everytime I went back into my project to take the screenshots for you guys so that is definitely not it. Here is my backup file with no audio files. Can this help?
bckup1.zip (144.9 KB)

I uploaded the file. Please let me know if it is ok. I did a backup and just removed the audio files in the project.

Check the Cut/Rhythm check box in the the Filters section.

Look carefully below the staff with the missing notes, and you’ll see the indicator “Rhythmic Bar” under each measure. If you delete those indicators, the notes will appear.I downloaded the file, and did that.

The mystery remains – how did this this happen?. Could be a bug.

1 Like

The bars were set up as rhythm bars:
image

By setting it as the standard notation, the notes also appear again

1 Like

Yes, but how do we account for the fact there was no notation? There should have been, er, rhythmic notation.

You’re right! :thinking:

Got it!

→ Clear Bar

He cleared the bars instead of deleting the notes.

It’s a “Linguistic bug” then. In English, a command that clears something deletes it. It has no other meaning.

It’s not obvious from the context on the screen that clear means only to clear the so-called rhythmic bars.

see my question