Why isn't the phase invert button not specified?

  1. Why doesn’t it show ‘phase invert’ on the mix console?
    It’s just an orange marker, only after I choose to show the ‘Pre’ category in the ‘Racks’ menu. I’m sorry, but I can’t even begin to express how awful that is.

  2. I’ve made a key command for the phase invert, but it doesn’t work when I choose the track from the transport window… I have to enter the channel edit window and/or mix console in order to invert phase with key command. :question:

  3. The worst part of it all is that it has no icon to show it on the transport track… OMG

Any of these issues resolved in the higher versions? Currently using 8.0.10.


  1. Is there any anomaly on your system? Or you just don’t like the graphics of the button?

  2. Because this button is not available in the Project window (I hope you mean this window). This Key Command works only if the Channel Settings or the MixConsole window is in focus.