Why No Pitchbend Sound?

I get No pitchbend sounds when playing this .
I just hear the Piano notes without the pitchbend


Most probably the Piano sound doesn’t support PitchBend (HALion Sonic SE) sounds don’t support it. PitchBend doesn’t make sense for the piano sound.


What an Absolutely Wonderfull Answer ! Solved it !

Once again I spent another 1/2 day trying to Do the Impossible. This is tiresome ! So now , I did it with a Kontakt instrument and “Oboe essentials” form Kontakt’s Woodwind Solo - and it worked … only problem now I lost the pencil drawn wavy lines of the original graphic .

I do have one more question . What is the difference between the Pitchblend lane in the graphic and the Modulation cc1 Lane ? They both do basically the same thing it seems. AND …what Setting do I change so that the lanes do not look like Square waves of the 2nd posted graphic , but like the original penciled , sine wave looking things with lots of little dots - as in the first graphic up top ?


To make the curve smooth, disable the Snap function.

The PitchBend is different, because the default value is 0, which is in the middle. Therefore, there is the middle (0) line. Common MIDI CCs have 0 at the bottom. Also PitchBend is using double-precise MSB & LSB values, so you can get much more values within the range -8192 to +8191. Common CCs have o-127 range.

1 Like

Thanks , for the reply about the difference - I’m sure it will be imminently helpful - I will take a couple days and research it and then maybe explain it to myself afterwards - i’m not a quick learner .