Why the difference?

Hi there.

I have an tutti orchestral hit somewhere in my piece. I have inserted in Stereo (Out) bus, in this order,

  1. Compressor
    Threshold = 24, Ratio = 1.5, Make-up = auto
    Attack = 100, Hold = 0, Release = auto, Analysis = 100 (RMS), non-live

  2. StereoEnhancer
    Width = 110, Delay = off, Color = off

  3. Maximizer
    Output = 0.0, Optimize = 40.0, soft-clip = on

Believe me, when playback in cubase, there’s no clipping. Below are the stats for playing 4 measures before the orchestral hit appears and stop playback about 0.5 to 1 sec later.
At 1. Compressor, input = -1.0, output = -2.6, Gain Reduction = -3.35
At 3. Maximizer, input = -2.3, output = -0.1, Gain Reduction = -2.5

Export:
Format = MPEG 1 Layer 3, Bitrate = 320, High Quality, L/R Channels on. Others not mentioned are either off or greyed out.

Despite the playback works fine, when I exported to mp3 @ 320 (or whatever bitrate), the punch of this very orchestral hit is gone. It sounds kinda faded. The overall audio volume is fine, somewhat similar to the one in Cubase playback. I have no idea what’s wrong. This fade is very obvious. I dont understand why is it that my piece is not clipped at all, but the crucial punch is weakened. Anyone?

Xian En

What is the project rate/depth?

44.1 kHz, 24-bit

Are you dithering? Are you exporting the master or the track?

Bounce everything to a single audio file that sounds exactly right inside Cubase with no plugins in the chain. In other words you want a single audio file that is the same depth/rate as the project. But, doesn’t require any plugins to sound exactly like the project did.

Once you have that track. Export it with a dithering to the target format.

I am new to this. You have a few terms that I need to find out. I think I am exporting the entire audio mixdown.
I don’t think I have done dithering because I am not quite sure what it is. All I did was to enable the plugins, go to export --> audio mixdown. This is all I have got. I have only done some reverb and eq on some track, and nothing else more. I do believe that it must be something that I have missed. Because like most beginners, my audio ALWAYS sounds softer in exported mp3 in whatever bitrate…

Right, you are not just exporting, you are changing the format of the audio. That is a tricky business and should be done in steps.

So, do an export that imports back into the pool and onto a lane. You use the same dialog, just don’t change the format of the file.

If you disable all the plugins on the master and solo that track, it should sound EXACTLY like it did when you were using all the project tracks. If not, you have some configuration issues in your routing messed up. But, lets assume it does and press on with the process.

In the last insert slot on the master add the Steinberg dithering tool. Pick one of the minimal options.
Now, export the finished track … but this time export it as 44/16 … (CD format)

Listen to that export via another device. For example burn it to CD and take it to your car (gods those days may be about over as well). Or just play it through whatever media player you have on your computer.

How does it sound?

Wow… I have like 63 midi tracks and 12 instrument tracks. Which should I export? And do I have to export each of them?

How do I import back into the pool like what you said? (sorry, i am really new)

Do you mean i should not export the tracks with plugins?

Let me figure out the dithering part. Rather new for me…

export them just like you did before … you just aren’t going to convert the format yet. You are just “mixing down”.

How do I import back into the pool like what you said? (sorry, i am really new)

In the dialog box where you picked the 320bit mp3 … don’t do that … pick the same format the project is set to. Somewhere in that same dialog window there are two checkboxes, one for the pool and one for creating a track in the project.

Do you mean i should not export the tracks with plugins?

Not when you are changing the bit depth/rate. That’s why you do the first export to create the mixdown with all the effects printed to it. Do not dither when you do this. Just do an export like you did before but don’t change the bit depth/rate.


Let me figure out the dithering part. Rather new for me…

dithering should only be done when reducing the bit depth or rate.

So basically you are taking those 60 or whatever tracks and merging them into a single track in the project. That single file should sound exactly the same soloed (assuming you turn off any processing on the master) as the project sounds when you are playing back all the tracks now. If it doesn’t you have a different problem … but you are dealing with enough information as it is. So, take it a step at a time.

Right now focus on getting an export back into the project that is a 44/24 wav file. Solo that track and turn bypass any processing you currently have on the master out. It should sound EXACTLY like all 60 tracks playing back.

I have exported the entire tracks to .wav file, 44.1 khz and 24-bit. I did with the plugins. Because if without, it clipped.
After which, i create a new project. Insert this .wav file. Applied dither plugin at slot 8. I did both 24-bit and 16 bit.

During export, i chose .wav format. and 24-bit and 16-bit. Both wav files do not have sound when I played using windows media player.

Is there anything that I missed? Was my procedure even correct at all?

[In the project setup, it was 44.1 khz and 24-bit. This was unchanged when the above steps were performed.]

Yes, you do the original mixdown to stereo with plugins.

After which, i create a new project. Insert this .wav file.

In the same export dialog, I believe there is an export to new project check box, just like there is an export to pool and export to new track option.

Applied dither plugin at slot 8. I did both 24-bit and 16 bit.

Before putting the dither pluggin in play … Did you play it back? Did it sound exactly the same?

During export, i chose .wav format. and 24-bit and 16-bit. Both wav files do not have sound when I played using windows media player.

hmm… if you actually did go to 44/16 it should play back in Media Player just fine. right mouse click on the file and look at the file properties. What format does it say?

Was my procedure even correct at all?

you’re getting close. Hang in there.

Oh yes by the way, even if open the wav file into the new proj, the wave too, had a weak orchestral punch. Perhaps it is not as weak as in playing via windows media player, but it is definitely weaker than I were to playback in cubase before export mixdown, needless to say, the general volume of the entire wav is also softer. Somehow, i think it must be something to do with the export… help…

You are compairing like with like I hope.

So you are exporting (mixdown) a wave file (not mp3/wma or other) at the same samplerate then once re-imported to the original project, switching off any plugins on the master channel and have the master fader set to unity (0dB)

Its the mp3 codec that causes clipping. You need to limit the master to around -0.7 dB to have no overshoots in mp3s

Hi Split.
Yes I did.It was wav file. By the way, can I confirm the “same sample rate” you mentioned? Do you mean the one as in the Project Setup? If yes, I did. Both was 44.1 khz and 24-bit. The master was all the while 0dB. All other tracks that was in this orch punch are either at 0dB or lower. In fact, most of them are lower, by a few decibels. All tracks have CC7 value as 64. Do I need to import the .wav file into the same project? Because I import on a new project, only with the Dithering plugin.

Hi Skaldir,
Tats new. Thanks for sharing with me. Let me try it out.
But isn’t it safe that my final master output does not clipped before exporting to mp3?

Hi. No, not essential to import to same project, I was just wondering that if you where importing to the same project that you had set thing up correctly. A wave export of the mix should sound Identical to what you where hearing on project playback!

Okay. It was the same project. I have exported it to both .wav and .mp3. I took Skaldir’s advice, i minus output of the maximiser to -0.5 dB so that the final output will not exceed -0.7 dB for mp3. Now, I compare the both export. Yes, somewhat the .wav file is more pronounced in the orch hit.

But, no matter what, I cannot afford to turn on the maximizer when working in Cubase. Quite deafening for playing the playback. So I have a qns. Do people switch off maximizer when they work in DAW? The volume is damn loud. For the same maximizer on, I have no problem listening the export at decent volume (the volume slider amount in windows media player that I used to listen commercial CDs). Is it normal?

I am not sure what I have done. Whenever I open the cpr project, it kept asking me for resolve missing file, is a wav file that I have exported from this very project. I have delete the track that previously contained it. But it kept asking. Not sure why.

And one more, there are a few options when I export to wav.
“Insert Broadcast Wave Chunk”
“Dont use wave extensible format”
“Insert iXML Chunk”
“Insert Tempo Definition”
Only “Insert iXML Chunk” is checked since day 1 and I havent been changing anything there. What are they for?

Sorry guys. I know I am very screwed up. Lol…